Поиск по документации
Введите не менее 2 символов
Введите не менее 2 символов
![]() |
CAE Fidesys 9.0 Руководство пользователя |
FidesysViewer позволяет просматривать и анализировать полученные результаты. Просмотр и анализ осуществляется при помощи многочисленных фильтров, которые можно выбрать в пункте меню Вид. Ниже представлено описание некоторых из них.
Поля и компоненты отображения можно выбрать на панели инструментов:

Также можно отобразить легенду раскраски, нажав
на панели инструментов.
Для того, чтобы выделить точки или ячейки, используйте следующие кнопки на панели инструментов:

Численные результаты для полей данных можно посмотреть во вкладке Информация. Если в фокусе находится вся модель, то поля во вкладке Информация содержат диапазон данных – от минимального до максимального значения.
Значения в точках можно узнать при помощи фильтра Проверить расположение (Фильтры → Алфавитный указатель → Проверить расположение). Далее необходимо указать координаты просматриваемой точки. После применения фильтра во вкладке Информация отобразятся значения полей данных только для указанной точки. Подробнее.
Посмотреть
численные результаты для выбранных точек также можно, нажав кнопку Информация
о точке на панели инструментов.
Значения в точках/узлах/элементах можно выделить и просмотреть при помощи Инспектора выделения (Вид → Инспектор выделения).
Для просмотра модели в деформированном виде выберите Фильтры → Алфавитный указатель → Деформировать по вектору. Во вкладке Свойства можно выбрать масштаб отображения.
Для быстрого
доступа к фильтру нажмите кнопку Деформировать по вектору на верхней
панели. Подробнее.
Для того, чтобы получить данные в сферических или цилиндрических системах координат, выберите Фильтры → Алфавитный указатель → Системы координат. Далее, выберите поле данных, которое необходимо представить в новых координатах. После применения фильтра во вкладке Информация появится новое поле данных – например, Напряжения (сфер.). Подробнее.
Чтобы построить график вдоль прямой линии, выберите Фильтры → Алфавитный указатель → Построить график вдоль линии. Укажите координаты начала и конца линии. Во вкладке Просмотр выберите соответствующее поле данных для отображения на графике. Подробнее.
Чтобы построить график вдоль кривой линии, выберите узлы (см. п. Выделение), для которых и будет построен график. Далее, используйте Фильтры → Алфавитный указатель → Извлечь выделенное и затем Фильтры → Алфавитный указатель → Изобразить данные. Подробнее.
Чтобы построить график в зависимости от времени, необходимо выделить интересующие точки через Инспектор выделения или по кнопке Выбрать точки в стандартной строке, а затем применить фильтр Фильтры → Алфавитный указатель → Построить выделенное в зависимости от времени.
Для оценки качества сетки выберите Вид → Фильтры → Алфавитный указатель → Качество сетки. Укажите необходимые настройки во вкладке Свойства. После применения фильтра во вкладке Информация появятся новые поля, на основе анализа которых можно сделать выводы о качестве полученной сетки.
Для просмотра среза модели выберите Фильтры → Алфавитный указатель → Срез. Укажите нормаль либо направление, в котором следует сделать срез. Подробнее.
Для просмотра сечения модели выберите Фильтры → Алфавитный указатель → Сечение. Укажите нормаль либо направление, в котором следует сделать сечение. Подробнее.
Просмотр
сечения балок или оболочек в 3D-виде возможен в постпроцессоре FidesysViewer
при нажатии кнопки 3D-вид в стандартной строке.
Для просмотра сечения модели выберите Фильтры → Алфавитный указатель → Запас прочности. Если предел прочности и предел текучести не были заданы при препроцессенге, их следует задать во вкладке Свойства. Запас прочности вычисляется по теории Кулона-Мора, теории Моги-Кулона и теории Друкера-Прагера. Полученные значения можно просмотреть во вкладке Информация в новом поле Запас прочности. Первая компонента поля – запас прочности по первой теории прочности, вторая – запас прочности по энергетической теории прочности и т.д.

Для построения графиков зависимости от частоты после проведения расчета с помощью гармонического анализа выберите Фильтры → Алфавитный указатель → Гармонический анализ. Укажите номер узла, характеристики которого будут представлены на графике.
Чтобы получить числовые значения полученных результатов, сохраните данные в формате .csv. Для этого нажмите Ctrl+S, либо выберите Файл → Сохранить. Сохранённый файл представляет собой обычную таблицу числовых данных, которую можно открыть любым текстовым редактором.
Для динамических задач доступна запись изменения модели в процессе деформации. Для этого выберите Файл → Сохранить анимацию.